28/11/11 iOS 5.0.1 is gejailbreaked door PwnDev

Het team van PwnDev heeft iOS5 en 5.0.1 weten te jailbreaken, en de software is te installeren op de iPhone 4, 3GS en iPod Touch, nog niet op de iPhone 4S en iPad.

Om de zogenaamde tethered-jailbreak te gebruiken dien je je Apple-apparaat via Mac OS X Lion te koppelen. Een tethered-break houdt verder in dat je je telefoon alleen via een computer op kan starten.

Aan een update voor de iPhone 4S wordt overigens hard gewerkt. Wellicht dat er nog gewacht wordt op iOS 5.0.2, zodat Apple de kans niet krijgt om het lek nog snel te dichten.

Plaats een reactie

Vul hieronder je naam en reactie in: